Greenhouse Recruiting Scheduling Problems
Incident Report for Greenhouse
Resolved
All scheduled interviews continue to function normally in Greenhouse Recruiting. We apologize for the inconvenience this issue has caused for you and your team.
Posted 6 months ago. Feb 28, 2017 - 11:55 EST
Monitoring
Our team has released a fix and scheduled interviews are now appearing normally. If a previously-scheduled interview does not appear in your account, please delete the old event and try rescheduling to sync with Greenhouse Recruiting. We will continue monitoring for delays and other issues.
Posted 6 months ago. Feb 28, 2017 - 11:39 EST
Investigating
We are investigating an issue that is causing problems with scheduled interviews appearing in Greenhouse Recruiting for Google Calendar users. We apologize for the inconvenience and will post an update shortly.
Posted 6 months ago. Feb 28, 2017 - 11:26 EST