Greenhouse Recruiting Outage
Incident Report for Greenhouse
Resolved
This unexpected downtime has been fully resolved. We apologize for any inconvenience this caused for you and your teams.
Posted about 1 month ago. May 19, 2017 - 13:37 EDT
Monitoring
Greenhouse Recruiting is now available for all user, and our team is monitoring performance for any further problems.
Posted about 1 month ago. May 19, 2017 - 13:13 EDT
Investigating
Greenhouse Recruiting is currently unavailable for all users. Job Boards remain online and functional at this time.
Posted about 1 month ago. May 19, 2017 - 13:10 EDT