Some scheduling events are not being processed
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 5 days ago. Aug 11, 2017 - 15:00 EDT
Monitoring
We have implemented the fix and are monitoring. All messages have been processed and new messages are processing successfully.
Posted 5 days ago. Aug 11, 2017 - 14:42 EDT
Identified
We've identified the issue and are implementing a fix. No messages were lost during this period, and should be processed normally.
Posted 5 days ago. Aug 11, 2017 - 14:15 EDT
Investigating
Our internal monitoring has notified us that some scheduling events are arriving but not successfully being processed. We are investigating and will update as soon as we have more information.
Posted 5 days ago. Aug 11, 2017 - 13:04 EDT