Greenhouse Onboarding Search Outage
Incident Report for Greenhouse
Resolved
Greenhouse Onboarding Search is now fully operational.
Posted 14 days ago. Apr 11, 2018 - 16:56 EDT
Identified
Search in Greenhouse Onboarding is currently not working. We have identified the issue and are releasing a fix. We will update this page with the latest updates.
Posted 14 days ago. Apr 11, 2018 - 16:53 EDT