Job Post + Scheduling Delays
Incident Report for Greenhouse
Resolved
All changes to Job Posts and tracking links have now synced properly. Additionally, scheduling was delayed during this same time period. We apologize for any inconvenience these delays have caused.
Posted 2 months ago. Oct 09, 2017 - 11:53 EDT
Identified
Job post updates are being saved, but not appropriately updating live. Tracking links that are being generated are not directing users to the correct location. New applications arriving in Greenhouse may be delayed as well. The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 09, 2017 - 11:45 EDT